<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>87˚F-89˚F forecast for Tuesday - Mesa Independent | Mesa Independent</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="http://mesaindependent.com/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Mesa Independent RSS Feed" href="http://mesaindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Mesa Independent Atom Feed" href="http://mesaindependent.com/feed/atom/" />
<link rel="pingback" href="http://mesaindependent.com/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="http://mesaindependent.com/wp-content/themes/newswire/colors/default.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://mesaindependent.com/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://mesaindependent.com/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//mesaindependent.com/wp-content/cache/wpfc-minified/9f5c1a2b47ff283729d8ed5011f15207/1491707911index.css" media="all"/>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://mesaindependent.com/maricopa-county/87f-89f-forecast-for-tuesday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="87˚F-89˚F forecast for Tuesday - Mesa Independent" />
<meta property="og:description" content="Daytime highs will fall further into the 87˚F-89˚F range around the Valley, according to the Flood Control District of Maricopa County’s forecast. See the previous 24 hour’s rain totals at http://alert.fcd.maricopa.gov/alert/Rain/htmlprec.txt. “Plan on cooler temperatures and windier conditions (April 25) as a weak disturbance passes to the north of the region. Daytime highs will fall &hellip;" />
<meta property="og:url" content="http://mesaindependent.com/maricopa-county/87f-89f-forecast-for-tuesday/" />
<meta property="og:site_name" content="Mesa Independent" />
<meta property="article:publisher" content="http://www.facebook.com/MesaIndependent" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Flood Control District of Maricopa County" />
<meta property="article:tag" content="weather" />
<meta property="article:section" content="Maricopa County" />
<meta property="article:published_time" content="2017-04-25T05:24:14+00:00" />
<meta property="article:modified_time" content="2017-04-25T06:31:21+00:00" />
<meta property="og:updated_time" content="2017-04-25T06:31:21+00:00" />
<meta property="fb:app_id" content="1584994778426045" />
<meta property="og:image" content="http://mesaindependent.com/wp-content/uploads/2015/03/Logo-Flood-Control-District-of-Maricopa-County.jpg" />
<meta property="og:image:width" content="290" />
<meta property="og:image:height" content="290" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Daytime highs will fall further into the 87˚F-89˚F range around the Valley, according to the Flood Control District of Maricopa County’s forecast. See the previous 24 hour’s rain totals at http://alert.fcd.maricopa.gov/alert/Rain/htmlprec.txt. “Plan on cooler temperatures and windier conditions (April 25) as a weak disturbance passes to the north of the region. Daytime highs will fall [&hellip;]" />
<meta name="twitter:title" content="87˚F-89˚F forecast for Tuesday - Mesa Independent" />
<meta name="twitter:site" content="@MesaIndependent" />
<meta name="twitter:image" content="http://mesaindependent.com/wp-content/uploads/2015/03/Logo-Flood-Control-District-of-Maricopa-County.jpg" />
<meta name="twitter:creator" content="@MesaIndependent" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mesa Independent &raquo; Feed" href="http://mesaindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mesa Independent &raquo; Comments Feed" href="http://mesaindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mesa Independent &raquo; 87˚F-89˚F forecast for Tuesday Comments Feed" href="http://mesaindependent.com/maricopa-county/87f-89f-forecast-for-tuesday/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mesaindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/mesaindependent/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='shortcodes-css'  href='http://mesaindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=4.7.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_stylesheet-css'  href='http://mesaindependent.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://mesaindependent.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_desktop_style-css'  href='http://mesaindependent.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-css'  href='http://mesaindependent.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.44.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='junkie-shortcodes-css'  href='http://mesaindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='http://mesaindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//mesaindependent.com/wp-content/cache/wpfc-minified/ac42d118404fba10e3f524d8ec5ab7e0/1491707911index.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://mesaindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//mesaindependent.com/wp-content/cache/wpfc-minified/99f6a59ddc403924b39091231a3bf5ea/1491707911index.css" media="all"/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script src='//mesaindependent.com/wp-content/cache/wpfc-minified/ddf53841640a557d41d26757d27876e9/1472568045index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://mesaindependent.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/mesaindependent.com\/wp-admin\/admin-ajax.php","security":"683bc20ef0","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/mesaindependent.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script src='//mesaindependent.com/wp-content/cache/wpfc-minified/bb928a1bd49408d27d611491f236efa0/1492712395index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://mesaindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.4'></script> -->
<!-- <script type='text/javascript' src='http://mesaindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='http://mesaindependent.com/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='http://mesaindependent.com/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://mesaindependent.com/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://mesaindependent.com/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://mesaindependent.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p7BwPP-3Bo' />
<link rel="alternate" type="application/json+oembed" href="http://mesaindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmesaindependent.com%2Fmaricopa-county%2F87f-89f-forecast-for-tuesday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mesaindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmesaindependent.com%2Fmaricopa-county%2F87f-89f-forecast-for-tuesday%2F&#038;format=xml" />
<meta property="fb:app_id" content="1584994778426045"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="http://mesaindependent.com/wp-content/uploads/2015/05/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
body { }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ff0000; }
</style>
<link rel="amphtml" href="http://mesaindependent.com/maricopa-county/87f-89f-forecast-for-tuesday/amp/" /><!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="http://delawarestatenews.net/inicustom.css"/>
<!-- doubleclick -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1430931892893-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1430931892893-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1430931892893-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1430931892893-3').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1466175850834-0').setTargeting('page', ['entertainment']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', 'mesa');
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<!-- google analytics mesa -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-62663129-1', 'auto');
ga('send', 'pageview');
</script>			<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
@media only screen and (max-width: 767px) {
.footer-categories {
display: block;
height: auto;
margin-bottom: 5px;
}
}			</style>
</head>
<body class="post-template-default single single-post postid-13850 single-format-standard custom-background unknown">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-3053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3053"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://eastmesaindependent.az.newsmemory.com/">E-newspaper</a></li>
<li id="menu-item-3052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3052"><a href="http://www.newslibrary.com/sites/emim/">Online Print Archive</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://arizonaclassifieds.newszap.com/">This Week&#8217;s Ads</a></li>
</ul>
</li>
<li id="menu-item-3711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3711"><a href="http://www.arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://arizonaclassifieds.newszap.com/marketplace/">BizSearch</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="http://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://specialsections.newszap.com/SS/Tiles2.aspx?sortby=type&#038;type=Arizona">Special Sections</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://mesaindependent.com/enewsletter/">Enewsletter</a></li>
<li id="menu-item-2177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2177"><a href="http://mesaindependent.com/find-paper/">Find the Independent</a></li>
</ul>		<form method="get" id="searchform" action="http://mesaindependent.com">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<div id="header">
<a href="http://mesaindependent.com"><img src="http://mesaindependent.com/wp-content/uploads/2015/04/New-Mesa-web-logo.jpg" alt="Mesa Independent" id="logo"/></a>
<div class='header-ad'><!-- /83779297/az-leaderboard-01 -->
<div id='div-gpt-ad-1430931892893-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-0'); });
</script>
</div></div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://mesaindependent.com/section/business/">Business</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://mesaindependent.com/section/education/">Education</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://mesaindependent.com/section/neighbors/">Neighbors</a></li>
<li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6826"><a href="http://mesaindependent.com/section/entertainment/">Entertainment</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://mesaindependent.com/section/news/">News</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://mesaindependent.com/section/opinions/">Opinions</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://mesaindependent.com/section/galleries/">Galleries</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://mesaindependent.com/section/police-and-fire/">Police/Fire</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://mesaindependent.com/section/sports-and-outdoors/">Sports</a></li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://mesaindependent.com/" rel="v:url" property="v:title">Home</a>  <span rel="v:child" typeof="v:Breadcrumb"><a href="http://mesaindependent.com/section/maricopa-county/" rel="v:url" property="v:title">Maricopa County</a>  <strong class="breadcrumb_last">87˚F-89˚F forecast for Tuesday</strong></span></span></span></p>
<div id="post-13850" class="post-13850 post type-post status-publish format-standard has-post-thumbnail hentry category-maricopa-county tag-featured tag-flood-control-district-of-maricopa-county tag-weather byline-mesa-independent-staff-report">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">87˚F-89˚F forecast for Tuesday</h1>
<div class="entry-meta">
<span class="entry-date">Apr 25th, 2017</span> &middot; by <a href="http://mesaindependent.com/byline/mesa-independent-staff-report/" rel="tag">Mesa Independent staff report</a> &middot;<span class="entry-comment"> Comments: <fb:comments-count href="http://mesaindependent.com/maricopa-county/87f-89f-forecast-for-tuesday/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<p>Daytime highs will fall further into the 87˚F-89˚F range around the Valley, according to the Flood Control District of Maricopa County’s forecast. See the previous 24 hour’s rain totals at <a href="http://alert.fcd.maricopa.gov/alert/Rain/htmlprec.txt">http://alert.fcd.maricopa.gov/alert/Rain/htmlprec.txt</a>.</p>
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div id="content">
<div id="post-13302" class="post-13302 post type-post status-publish format-standard has-post-thumbnail hentry category-maricopa-county tag-featured tag-flood-control-district-of-maricopa-county tag-weather byline-mesa-independent-staff-report">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<p class="gd_p" align="left">“Plan on cooler temperatures and windier conditions (April 25) as a weak disturbance passes to the north of the region. Daytime highs will fall further into the 87˚F-89˚F range around the Valley. Windy conditions are expected for most of the day in the 10-20 mph range with gusts as high as 30-3 5mph. Localized areas of blowing dust and hazier conditions are likely across portions of the lower deserts. Breezy conditions will persist through mid-week along with a modest rebound in daily temperatures. Expecting sunnier skies on Wednesday with highs in the low 90s around the Valley followed by similar temperatures on Thursday despite another uptick in high clouds,” D. Henz of the flood control district wrote in a weather outlook for Maricopa County.</p>
</div>
<p>The Flood Control District of Maricopa County was created in 1959 to reduce the risk of flooding to people and property, according to <a href="http://www.fcd.maricopa.gov/about.aspx">http://www.fcd.maricopa.gov/about.aspx</a>.</p>
<div class="entry-content">
<p>The mission of the district is to provide regional flood hazard identification, regulation, remediation, and education to Maricopa County residents so that they can reduce the risk of injury, death, and property damage from flooding, while still enjoying the natural and beneficial values served by floodplains.</p>
<p>The district’s vision is for the residents of Maricopa County and future generations to have the maximum level of protection from the effects of flooding through fiscally responsible flood control actions and multi-use facilities that complement and enhance the beauty of our desert environment.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul><p><em></em></p></ul>
<div class="entry-tags"><span>Tags:</span><a href="http://mesaindependent.com/tag/featured/" rel="tag">Featured</a> &middot; <a href="http://mesaindependent.com/tag/flood-control-district-of-maricopa-county/" rel="tag">Flood Control District of Maricopa County</a> &middot; <a href="http://mesaindependent.com/tag/weather/" rel="tag">weather</a></div>		  		<div class="clear"></div>
</div><!--end .entry-->
<div class="entry-related">
<h3 class="section-title">Related Posts</h3>
<ul class="related-loop">		
<li >
<a href="http://mesaindependent.com/neighbors/allstate-agency-owner-celebrates-30-years-in-the-mesa-community/" rel="bookmark"><img width="120" height="80" src="http://mesaindependent.com/wp-content/uploads/2017/04/AZ-EV-Jim-Warner-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
<h2 class="entry-title"><a title="Allstate Agency owner Jim Warner celebrates 30 years in the Mesa community" href="http://mesaindependent.com/neighbors/allstate-agency-owner-celebrates-30-years-in-the-mesa-community/">Allstate Agency owner Jim Warner celebrates 30 years in the Mesa community</a></h2>
<div class="entry-meta">
04/25/2017 &middot; <a href="http://mesaindependent.com/neighbors/allstate-agency-owner-celebrates-30-years-in-the-mesa-community/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li >
<a href="http://mesaindependent.com/galleries/photos-scenic-east-valley/" rel="bookmark"><img width="120" height="80" src="http://mesaindependent.com/wp-content/uploads/2017/04/0412aj-scenic-photo-by-Larry-Christofferson-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
<h2 class="entry-title"><a title="Photos: Scenic East Valley" href="http://mesaindependent.com/galleries/photos-scenic-east-valley/">Photos: Scenic East Valley</a></h2>
<div class="entry-meta">
04/25/2017 &middot; <a href="http://mesaindependent.com/galleries/photos-scenic-east-valley/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li class="last-entry">
<a href="http://mesaindependent.com/news/city-of-mesa-celebrates-national-volunteer-week-april-23-29/" rel="bookmark"><img width="120" height="80" src="http://mesaindependent.com/wp-content/uploads/2015/03/Logo-Mesa-AZ-COLOR-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
<h2 class="entry-title"><a title="City of Mesa celebrates National Volunteer Week April 23-29" href="http://mesaindependent.com/news/city-of-mesa-celebrates-national-volunteer-week-april-23-29/">City of Mesa celebrates National Volunteer Week April 23-29</a></h2>
<div class="entry-meta">
04/25/2017 &middot; <a href="http://mesaindependent.com/news/city-of-mesa-celebrates-national-volunteer-week-april-23-29/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
</ul>		
<div class="single-ad">
<!-- /83779297/az-mediumrectangle-01 -->
<div id='div-gpt-ad-1430931892893-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-1'); });
</script>
</div>				</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div><!-- #post-13850 -->
<div>
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="" data-numposts="3" data-width="375" data-colorscheme="light"></div>	
</div><!--end #content-->
<div id="sidebar">
<div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS top rectangle -->
<!-- /83779297/az-mediumrectangle-02 -->
<div id='div-gpt-ad-1430931892893-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-2'); });
</script>
</div>		
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="http://feeds.feedblitz.com/mesaindependent">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/MesaIndependent">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/MesaIndependent">Join us on<br />Facebook</a></li>				
<li class="icon-enews"><a href="http://mesaindependent.com/enewsletter/">Sign-up for<br />Newsletter</a></li>
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS bottom rectangle -->
<!-- /83779297/az-mediumrectangle-03 -->
<div id='div-gpt-ad-1430931892893-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-3'); });
</script>
</div>		
</div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://www.newszap.com/ini/">About Independent Newsmedia</a></li>
<li id="menu-item-1111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1111"><a href="http://mesaindependent.com/about/">About the Independent</a></li>
<li id="menu-item-8256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8256"><a href="http://newszap.com/pyn/az/">Publish Your News</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://mesaindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-1112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1112"><a href="http://arizona.newszap.com/valleynewspapers/">Commercial Printing</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://newszap.com/">Newszap.com</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class="copyright">
<p>&copy; 2017 <a href="http://www.newszap.com/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<div style="display:none">
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://mesaindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mesaindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mesaindependent.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mesaindependent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mesaindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mesaindependent.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mesaindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mesaindependent.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mesaindependent.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1584994778426045&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.233116865158 seconds, on 25-04-17 6:49:53 --><!-- via php -->