<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Arizona attorney general shares 7 auto scams to avoid and resources to protect consumers - Mesa Independent | Mesa Independent</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="http://mesaindependent.com/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Mesa Independent RSS Feed" href="http://mesaindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Mesa Independent Atom Feed" href="http://mesaindependent.com/feed/atom/" />
<link rel="pingback" href="http://mesaindependent.com/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="http://mesaindependent.com/wp-content/themes/newswire/colors/default.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://mesaindependent.com/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://mesaindependent.com/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//mesaindependent.com/wp-content/cache/wpfc-minified/9f5c1a2b47ff283729d8ed5011f15207/1491707911index.css" media="all"/>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://mesaindependent.com/east-valley-state/7-auto-scams-to-avoid-and-resources-to-protect-consumers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arizona attorney general shares 7 auto scams to avoid and resources to protect consumers - Mesa Independent" />
<meta property="og:description" content="Arizona Attorney General Mark Brnovich announced May 3 that motor vehicle complaints were the highest consumer complaint activity reported to his office in 2016 – approximately 1,900 complaints last year. In order to protect Arizonans, and in recognition of National Car Care Month recently, Mr. Brnovich is sharing common auto scams and resources to safeguard &hellip;" />
<meta property="og:url" content="http://mesaindependent.com/east-valley-state/7-auto-scams-to-avoid-and-resources-to-protect-consumers/" />
<meta property="og:site_name" content="Mesa Independent" />
<meta property="article:publisher" content="http://www.facebook.com/MesaIndependent" />
<meta property="article:tag" content="Featured" />
<meta property="article:section" content="East Valley/State" />
<meta property="article:published_time" content="2017-05-08T00:47:55+00:00" />
<meta property="article:modified_time" content="2017-05-04T07:51:29+00:00" />
<meta property="og:updated_time" content="2017-05-04T07:51:29+00:00" />
<meta property="fb:app_id" content="1584994778426045" />
<meta property="og:image" content="http://mesaindependent.com/wp-content/uploads/2016/04/Untitled-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Arizona Attorney General Mark Brnovich announced May 3 that motor vehicle complaints were the highest consumer complaint activity reported to his office in 2016 – approximately 1,900 complaints last year. In order to protect Arizonans, and in recognition of National Car Care Month recently, Mr. Brnovich is sharing common auto scams and resources to safeguard [&hellip;]" />
<meta name="twitter:title" content="Arizona attorney general shares 7 auto scams to avoid and resources to protect consumers - Mesa Independent" />
<meta name="twitter:site" content="@MesaIndependent" />
<meta name="twitter:image" content="http://mesaindependent.com/wp-content/uploads/2016/04/Untitled-1.jpg" />
<meta name="twitter:creator" content="@MesaIndependent" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mesa Independent &raquo; Feed" href="http://mesaindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mesa Independent &raquo; Comments Feed" href="http://mesaindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mesa Independent &raquo; Arizona attorney general shares 7 auto scams to avoid and resources to protect consumers Comments Feed" href="http://mesaindependent.com/east-valley-state/7-auto-scams-to-avoid-and-resources-to-protect-consumers/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mesaindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/mesaindependent/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='shortcodes-css'  href='http://mesaindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=4.7.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_stylesheet-css'  href='http://mesaindependent.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://mesaindependent.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_desktop_style-css'  href='http://mesaindependent.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-css'  href='http://mesaindependent.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.44.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='junkie-shortcodes-css'  href='http://mesaindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='http://mesaindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//mesaindependent.com/wp-content/cache/wpfc-minified/ac42d118404fba10e3f524d8ec5ab7e0/1491707911index.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://mesaindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//mesaindependent.com/wp-content/cache/wpfc-minified/99f6a59ddc403924b39091231a3bf5ea/1491707911index.css" media="all"/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script src='//mesaindependent.com/wp-content/cache/wpfc-minified/ddf53841640a557d41d26757d27876e9/1472568045index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://mesaindependent.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/mesaindependent.com\/wp-admin\/admin-ajax.php","security":"5a50653d20","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/mesaindependent.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script src='//mesaindependent.com/wp-content/cache/wpfc-minified/bb928a1bd49408d27d611491f236efa0/1492712395index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://mesaindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.4'></script> -->
<!-- <script type='text/javascript' src='http://mesaindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='http://mesaindependent.com/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='http://mesaindependent.com/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://mesaindependent.com/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://mesaindependent.com/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://mesaindependent.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p7BwPP-3Dp' />
<link rel="alternate" type="application/json+oembed" href="http://mesaindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmesaindependent.com%2Feast-valley-state%2F7-auto-scams-to-avoid-and-resources-to-protect-consumers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mesaindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmesaindependent.com%2Feast-valley-state%2F7-auto-scams-to-avoid-and-resources-to-protect-consumers%2F&#038;format=xml" />
<meta property="fb:app_id" content="1584994778426045"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="http://mesaindependent.com/wp-content/uploads/2015/05/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
body { }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ff0000; }
</style>
<link rel="amphtml" href="http://mesaindependent.com/east-valley-state/7-auto-scams-to-avoid-and-resources-to-protect-consumers/amp/" /><!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="http://delawarestatenews.net/inicustom.css"/>
<!-- doubleclick -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1430931892893-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1430931892893-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1430931892893-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1430931892893-3').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1466175850834-0').setTargeting('page', ['entertainment']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', 'mesa');
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<!-- google analytics mesa -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-62663129-1', 'auto');
ga('send', 'pageview');
</script>			<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
@media only screen and (max-width: 767px) {
.footer-categories {
display: block;
height: auto;
margin-bottom: 5px;
}
}			</style>
</head>
<body class="post-template-default single single-post postid-13975 single-format-standard custom-background unknown">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-3053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3053"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://eastmesaindependent.az.newsmemory.com/">E-newspaper</a></li>
<li id="menu-item-3052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3052"><a href="http://www.newslibrary.com/sites/emim/">Online Print Archive</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://arizonaclassifieds.newszap.com/">This Week&#8217;s Ads</a></li>
</ul>
</li>
<li id="menu-item-3711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3711"><a href="http://www.arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://arizonaclassifieds.newszap.com/marketplace/">BizSearch</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="http://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://specialsections.newszap.com/SS/Tiles2.aspx?sortby=type&#038;type=Arizona">Special Sections</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://mesaindependent.com/enewsletter/">Enewsletter</a></li>
<li id="menu-item-2177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2177"><a href="http://mesaindependent.com/find-paper/">Find the Independent</a></li>
</ul>		<form method="get" id="searchform" action="http://mesaindependent.com">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<div id="header">
<a href="http://mesaindependent.com"><img src="http://mesaindependent.com/wp-content/uploads/2015/04/New-Mesa-web-logo.jpg" alt="Mesa Independent" id="logo"/></a>
<div class='header-ad'><!-- /83779297/az-leaderboard-01 -->
<div id='div-gpt-ad-1430931892893-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-0'); });
</script>
</div></div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://mesaindependent.com/section/business/">Business</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://mesaindependent.com/section/education/">Education</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://mesaindependent.com/section/neighbors/">Neighbors</a></li>
<li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6826"><a href="http://mesaindependent.com/section/entertainment/">Entertainment</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://mesaindependent.com/section/news/">News</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://mesaindependent.com/section/opinions/">Opinions</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://mesaindependent.com/section/galleries/">Galleries</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://mesaindependent.com/section/police-and-fire/">Police/Fire</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://mesaindependent.com/section/sports-and-outdoors/">Sports</a></li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://mesaindependent.com/" rel="v:url" property="v:title">Home</a>  <span rel="v:child" typeof="v:Breadcrumb"><a href="http://mesaindependent.com/section/east-valley-state/" rel="v:url" property="v:title">East Valley/State</a>  <strong class="breadcrumb_last">Arizona attorney general shares 7 auto scams to avoid and resources to protect consumers</strong></span></span></span></p>
<div id="post-13975" class="post-13975 post type-post status-publish format-standard has-post-thumbnail hentry category-east-valley-state tag-featured byline-mesa-independent-staff-report">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">Arizona attorney general shares 7 auto scams to avoid and resources to protect consumers</h1>
<div class="entry-meta">
<span class="entry-date">May 8th, 2017</span> &middot; by <a href="http://mesaindependent.com/byline/mesa-independent-staff-report/" rel="tag">Mesa Independent staff report</a> &middot;<span class="entry-comment"> Comments: <fb:comments-count href="http://mesaindependent.com/east-valley-state/7-auto-scams-to-avoid-and-resources-to-protect-consumers/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<div style="text-align: left;" align="center">Arizona Attorney General Mark Brnovich announced May 3 that motor vehicle complaints were the highest consumer complaint activity reported to his office in 2016 – approximately 1,900 complaints last year.</p>
<p style="text-align: left;" align="center">In order to protect Arizonans, and in recognition of National Car Care Month recently, Mr. Brnovich is sharing common auto scams and resources to safeguard Arizonans from deceptive practices and unfair dealings.</p>
<p> “Education is the key to preventing additional motor vehicle scams in our state,&#8221; said Mr. Brnovich in a press release. &#8220;Helping Arizonans understand common auto scams, their rights if they’ve been wronged and what support is available, will help reduce the ability of con artists to hurt hardworking individuals and families.”</p>
<p>Some of the top auto scams to avoid include:</p>
<ol>
<li><b>Request for Deposit: </b>Be wary if someone asks you to make a deposit into an escrow account not of your choosing, or requests wire transfer funds. Both are big red flags. Unless a seller agrees to use an established and verified online escrow service approved by both parties, walk away.</li>
<li><b>Disappearing Trade In:</b> Make selling your car and buying a new car two separate transactions to protect yourself from your trade-in’s value getting lost in the maze of new car paperwork.<b></b></li>
<li><b>Bad Credit</b>: Don’t let dealers use actual or fabricated “bad credit” against you in a deal. Know your credit score<b> </b>and get pre-approved for financing prior. If the dealership can beat the interest rate of your pre-approved loan, great. Otherwise, stick with pre-approved financing.<b></b></li>
<li><b>Title Washing</b>: Always get a vehicle-history report from <a title="This external link will open in a new window" href="https://www.carfax.com/" target="_blank" rel="noopener noreferrer"><b>CarFax</b></a>, <a title="This external link will open in a new window" href="http://www.experian.com/automotive/automotive-autocheck-nmvtis.html" target="_blank" rel="noopener noreferrer"><b>Experian Automotive</b></a> or other reputable source prior to purchase. Although not 100% guaranteed, these typically highlight possible odometer fraud; past fire, flood and accident damage; or whether a rebuilt or salvage title was ever issued for the vehicle in an attempt to “wash” its history away.<b></b></li>
<li><b>Incorrect Mileage:</b> Unscrupulous sellers may try to tamper with the odometer, so check the vehicle history report. If there is a large discrepancy, it’s best to cancel any deal.</li>
</ol>
</div>
<p><b>6.    </b><b>False Financing Application: </b>Double-check your written financial application to ensure information is correct and the dealership hasn’t inflated income numbers to get you a loan outside of your price range. Take extra time to review thoroughly, and never be quick to sign.<b></b></p>
<p><b>7.    </b><b>Stolen Goods: </b>Before buying a used car, do a VIN search to see if there is reported theft. A dishonest seller may have had the title reissued to hide their crime<b>.</b></p>
<p>There are several ways to avoid these and other motor vehicle scams. These include:</p>
<ul type="disc">
<li>Don&#8217;t wire money or accept checks.</li>
<li>Never buy unseen or have a vehicle shipped.</li>
<li>Always insist on meeting a buyer/seller face-to-face.</li>
<li>Complete the transaction at a bank or police station.</li>
<li>Have the car inspected by a trusted mechanic. Typically $100, it can save you thousands in the long run.</li>
<li>Get pre-approved for financing beforehand and compare to the dealer’s offer so you&#8217;re educated on your options.</li>
<li>Never accept spot delivery (taking the car off the lot without financing in place). Later the dealership may threaten to report the vehicle stolen if you don’t agree to their payment terms.</li>
<li>Get a written contract that includes all prices and financing details, and then spend time analyzing it. Don’t rush to make a purchase or sell.</li>
</ul>
<p>For more consumer protection tips and news on local scams, visit the Arizona Attorney General’s Office website at <a href="http://www.azag.gov">www.azag.gov</a>.</p>
<p>Those who believe they have been the victim of auto-related or any other type of consumer fraud are advised to contact the Attorney General’s Office in Phoenix at 602-542-5763, in Tucson at 520-628-6504, or outside the metro areas at 800-352-8431.</p>
<p>Bilingual consumer protection staff is available to assist.</p>
<p>Consumers can also file complaints online by visiting the Attorney General’s website at<a title="This external link will open in a new window" href="http://azag.us5.list-manage.com/track/click?u=cc1fad182b6d6f8b1e352e206&amp;id=cb3429c89f&amp;e=18c4011ac5" target="_blank" rel="noopener noreferrer">https://www.azag.gov/complaints/consumer</a>.</p>
<ul><p><em></em></p></ul>
<div class="entry-tags"><span>Tags:</span><a href="http://mesaindependent.com/tag/featured/" rel="tag">Featured</a></div>		  		<div class="clear"></div>
</div><!--end .entry-->
<div class="entry-related">
<h3 class="section-title">Related Posts</h3>
<ul class="related-loop">		
<li >
<a href="http://mesaindependent.com/education/mesa-community-college-childrens-center/" rel="bookmark"><img width="120" height="80" src="http://mesaindependent.com/wp-content/uploads/2016/12/AZ-EV-MCC-Mesa-Community-College-logo-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
<h2 class="entry-title"><a title="Mesa Community College Children’s Center&#8217;s curriculum focuses on each child&#8217;s needs" href="http://mesaindependent.com/education/mesa-community-college-childrens-center/">Mesa Community College Children’s Center&#8217;s curriculum focuses on each child&#8217;s needs</a></h2>
<div class="entry-meta">
05/7/2017 &middot; <a href="http://mesaindependent.com/education/mesa-community-college-childrens-center/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li >
<a href="http://mesaindependent.com/police-and-fire/mesa-police-department-seeks-to-recruit-diverse-groups-of-officers/" rel="bookmark"><img width="120" height="80" src="http://mesaindependent.com/wp-content/uploads/2016/03/LOGO-Mesa-Police-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
<h2 class="entry-title"><a title="Mesa Police Department seeks to recruit diverse groups of officers" href="http://mesaindependent.com/police-and-fire/mesa-police-department-seeks-to-recruit-diverse-groups-of-officers/">Mesa Police Department seeks to recruit diverse groups of officers</a></h2>
<div class="entry-meta">
05/7/2017 &middot; <a href="http://mesaindependent.com/police-and-fire/mesa-police-department-seeks-to-recruit-diverse-groups-of-officers/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li class="last-entry">
<a href="http://mesaindependent.com/neighbors/jeremy-spilsbury-named-april-volunteer-of-the-month/" rel="bookmark"><img width="120" height="80" src="http://mesaindependent.com/wp-content/uploads/2017/05/AZ-EV-Jeremy-Spilsbury-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
<h2 class="entry-title"><a title="Jeremy Spilsbury named April Volunteer of the Month at Mesa Public Schools" href="http://mesaindependent.com/neighbors/jeremy-spilsbury-named-april-volunteer-of-the-month/">Jeremy Spilsbury named April Volunteer of the Month at Mesa Public Schools</a></h2>
<div class="entry-meta">
05/7/2017 &middot; <a href="http://mesaindependent.com/neighbors/jeremy-spilsbury-named-april-volunteer-of-the-month/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
</ul>		
<div class="single-ad">
<!-- /83779297/az-mediumrectangle-01 -->
<div id='div-gpt-ad-1430931892893-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-1'); });
</script>
</div>				</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div><!-- #post-13975 -->
<div>
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="" data-numposts="3" data-width="375" data-colorscheme="light"></div>	
</div><!--end #content-->
<div id="sidebar">
<div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS top rectangle -->
<!-- /83779297/az-mediumrectangle-02 -->
<div id='div-gpt-ad-1430931892893-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-2'); });
</script>
</div>		
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="http://feeds.feedblitz.com/mesaindependent">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/MesaIndependent">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/MesaIndependent">Join us on<br />Facebook</a></li>				
<li class="icon-enews"><a href="http://mesaindependent.com/enewsletter/">Sign-up for<br />Newsletter</a></li>
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS bottom rectangle -->
<!-- /83779297/az-mediumrectangle-03 -->
<div id='div-gpt-ad-1430931892893-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-3'); });
</script>
</div>		
</div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://www.newszap.com/ini/">About Independent Newsmedia</a></li>
<li id="menu-item-1111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1111"><a href="http://mesaindependent.com/about/">About the Independent</a></li>
<li id="menu-item-8256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8256"><a href="http://newszap.com/pyn/az/">Publish Your News</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://mesaindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-1112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1112"><a href="http://arizona.newszap.com/valleynewspapers/">Commercial Printing</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://newszap.com/">Newszap.com</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class="copyright">
<p>&copy; 2017 <a href="http://www.newszap.com/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<div style="display:none">
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://mesaindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mesaindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mesaindependent.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mesaindependent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mesaindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mesaindependent.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mesaindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mesaindependent.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mesaindependent.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1584994778426045&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.401422023773 seconds, on 08-05-17 0:50:13 --><!-- via php -->